Commit fc3b4605 authored by Matija Obreza's avatar Matija Obreza
Browse files

Dependency major versions updated

parent 099ededf
This diff is collapsed.
......@@ -30,7 +30,7 @@
},
"dependencies": {
"autosuggest-highlight": "^3.1.0",
"axios": "^0.16.1",
"axios": "^0.17.0",
"classnames": "^2.2.5",
"compression": "^1.7.0",
"cookie-parser": "^1.4.3",
......@@ -47,86 +47,74 @@
"material-ui-pickers": "1.0.0-beta.7",
"moment": "^2.19.3",
"prop-types": "^15.5.10",
"react": "^15.5.4",
"react": "^16.0.0",
"react-autosuggest": "^9.3.1",
"react-dom": "^15.5.4",
"react-dom": "^16.0.0",
"react-fontawesome": "^1.6.1",
"react-leaflet": "^1.6.6",
"react-markdown": "^2.4.6",
"react-redux": "^5.0.3",
"react-router": "^3.0.5",
"react-router-redux": "^4.0.7",
"redux": "^3.6.0",
"redux-form": "^6.8.0",
"react-markdown": "^3.0.0",
"react-redux": "^5.0.0",
"react-router": "^3.0.0",
"react-router-redux": "^4.0.0",
"redux": "^3.0.0",
"redux-form": "^7.0.0",
"redux-logger": "^3.0.0",
"redux-thunk": "^2.2.0",
"roboto-fontface": "^0.7.0",
"redux-thunk": "^2.0.0",
"roboto-fontface": "^0.8.0",
"serialize-javascript": "^1.3.0",
"string-natural-compare": "^2.0.2"
},
"devDependencies": {
"@types/base16": "^1.0.1",
"@types/chai": "^3.4.34",
"@types/classnames": "0.0.32",
"@types/enzyme": "^2.7.1",
"@types/history": "^4.5.0",
"@types/mocha": "^2.2.46",
"@types/node": "^7.0.52",
"@types/sinon": "^1.16.34",
"@types/source-map": "^0.5.7",
"@types/uglify-js": "^2.6.30",
"@types/webpack": "^2.2.2",
"@types/webpack-env": "^1.13.0",
"awesome-typescript-loader": "^3.2.3",
"babel-core": "^6.24.1",
"babel-loader": "^6.4.1",
"babel-plugin-react-transform": "^2.0.2",
"babel-plugin-transform-runtime": "^6.23.0",
"babel-polyfill": "^6.23.0",
"babel-preset-env": "^1.4.0",
"babel-preset-es2015": "^6.24.1",
"awesome-typescript-loader": "^3.0.0",
"babel-core": "^6.0.0",
"babel-loader": "^7.0.0",
"babel-plugin-react-transform": "^3.0.0",
"babel-plugin-transform-runtime": "^6.0.0",
"babel-polyfill": "^6.0.0",
"babel-preset-env": "^1.0.0",
"babel-preset-es2015": "^6.0.0",
"babel-preset-es2015-loose": "^8.0.0",
"babel-preset-react": "^6.24.1",
"copy-webpack-plugin": "^4.0.1",
"cross-env": "^3.2.4",
"css-loader": "^0.26.2",
"del": "^2.2.2",
"es6-promise": "^4.1.0",
"extract-text-webpack-plugin": "^2.0.0",
"file-loader": "^0.10.1",
"gulp": "^3.9.1",
"gulp-debug": "^3.2.0",
"gulp-typescript": "^3.1.6",
"babel-preset-react": "^6.0.0",
"copy-webpack-plugin": "^4.0.0",
"cross-env": "^5.0.0",
"css-loader": "^0.28.0",
"del": "^2.0.0",
"es6-promise": "^4.0.0",
"extract-text-webpack-plugin": "^3.0.0",
"file-loader": "^0.10.0",
"gulp": "^3.0.0",
"gulp-debug": "^3.0.0",
"gulp-typescript": "^3.0.0",
"html-webpack-exclude-assets-plugin": "0.0.5",
"html-webpack-plugin": "^2.28.0",
"immutable": "^3.8.1",
"isomorphic-fetch": "^2.2.1",
"node-sass": "^4.5.2",
"object-assign": "^4.1.1",
"optimize-css-assets-webpack-plugin": "^1.3.0",
"postcss-assets": "^4.1.0",
"postcss-cssnext": "^2.10.0",
"postcss-each": "^0.9.3",
"postcss-import": "^9.1.0",
"postcss-loader": "^1.3.3",
"postcss-mixins": "^5.4.1",
"html-webpack-plugin": "^2.0.0",
"immutable": "^3.0.0",
"isomorphic-fetch": "^2.0.0",
"node-sass": "^4.0.0",
"object-assign": "^4.0.0",
"optimize-css-assets-webpack-plugin": "^1.0.0",
"postcss-assets": "^4.0.0",
"postcss-cssnext": "^2.0.0",
"postcss-each": "^0.10.0",
"postcss-import": "^11.0.0",
"postcss-loader": "^2.0.0",
"postcss-mixins": "^6.0.0",
"precss": "^1.4.0",
"react-hot-loader": "^3.0.0-alpha.8",
"resolve-url-loader": "^2.0.2",
"sass-loader": "^6.0.3",
"source-map-loader": "^0.1.6",
"style-loader": "^0.14.1",
"stylelint": "^7.9.0",
"tslint": "^4.5.1",
"tslint-loader": "^3.4.3",
"tslint-react": "^2.5.0",
"typescript": "2.6.1",
"url-loader": "^0.5.8",
"webpack": "^2.2.1",
"webpack-chunk-hash": "^0.4.0",
"webpack-dev-server": "^2.11.0",
"webpack-hot-middleware": "^2.17.1",
"webpack-manifest-plugin": "^1.1.0",
"webpack-merge": "^3.0.0"
"react-hot-loader": "^4.0.0-beta.14",
"resolve-url-loader": "^2.0.0",
"sass-loader": "^6.0.0",
"source-map-loader": "^0.2.0",
"style-loader": "^0.19.0",
"stylelint": "^8.0.0",
"tslint": "^5.0.0",
"tslint-loader": "^3.0.0",
"tslint-react": "^3.0.0",
"typescript": "^2.0.0",
"url-loader": "^0.6.0",
"webpack": "^3.0.0",
"webpack-chunk-hash": "^0.5.0",
"webpack-dev-server": "^2.0.0",
"webpack-hot-middleware": "^2.0.0",
"webpack-manifest-plugin": "^1.0.0",
"webpack-merge": "^4.0.0"
}
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment