Commit c6d21083 authored by Matija Obreza's avatar Matija Obreza
Browse files

Release 2.1

- 2.0 failed to release artifacts to maven
parent a772bc5c
# Changelog
## 2.0 Release
## 2.1 Release
January 4, 2021.
......
......@@ -20,7 +20,7 @@
<parent>
<groupId>org.genesys-pgr</groupId>
<artifactId>file-repository</artifactId>
<version>2.0</version>
<version>2.1</version>
</parent>
<artifactId>file-repository-core</artifactId>
<name>Genesys File Repository</name>
......
......@@ -20,7 +20,7 @@
<parent>
<groupId>org.genesys-pgr</groupId>
<artifactId>file-repository</artifactId>
<version>2.0</version>
<version>2.1</version>
</parent>
<artifactId>file-repository-ftpserver</artifactId>
<name>FTP/S for Genesys File Repository</name>
......@@ -95,14 +95,14 @@
<dependency>
<groupId>org.genesys-pgr</groupId>
<artifactId>file-repository-core</artifactId>
<version>2.0</version>
<version>2.1</version>
</dependency>
<dependency>
<groupId>org.genesys-pgr</groupId>
<artifactId>file-repository-core</artifactId>
<type>test-jar</type>
<version>2.0</version>
<version>2.1</version>
<scope>test</scope>
</dependency>
......
......@@ -11,7 +11,7 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.genesys-pgr</groupId>
<artifactId>file-repository</artifactId>
<version>2.0</version>
<version>2.1</version>
<name>Genesys File Repository</name>
<description>Parent project for the File Repository projects</description>
<url>https://gitlab.croptrust.org/genesys-pgr/file-repository</url>
......@@ -33,7 +33,7 @@
<connection>https://gitlab.croptrust.org/genesys-pgr/file-repository.git</connection>
<developerConnection>scm:git:git@gitlab.croptrust.org:genesys-pgr/file-repository.git</developerConnection>
<url>git@gitlab.croptrust.org:genesys-pgr/file-repository.git</url>
<tag>file-repository-2.0</tag>
<tag>file-repository-2.1</tag>
</scm>
<developers>
......@@ -66,7 +66,7 @@
<jdk.source>1.8</jdk.source>
<show.deprecations>false</show.deprecations>
<application.blocks.version>2.0-SNAPSHOT</application.blocks.version>
<application.blocks.version>2.1</application.blocks.version>
<maven-gpg-plugin.version>1.6</maven-gpg-plugin.version>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment