Commit b8f6aa34 authored by Matija Obreza's avatar Matija Obreza
Browse files

Deps: Changed dependencies to "^X.0.0"

parent 45c22e51
......@@ -32,43 +32,43 @@
"analyze": "webpack --config config/webpack-analyze.config.js"
},
"dependencies": {
"es-cookie": "^1.3.2",
"history": "^4.10.1",
"i18next": "^19.8.3",
"react": "^16.13.1",
"react-dom": "^16.13.1",
"react-i18next": "^11.7.3",
"react-router-dom": "^5.1.2"
"es-cookie": "^1.0.0",
"history": "^4.0.0",
"i18next": "^19.0.0",
"react": "^16.0.0",
"react-dom": "^16.0.0",
"react-i18next": "^11.0.0",
"react-router-dom": "^5.0.0"
},
"devDependencies": {
"@types/react": "^16.9.33",
"@typescript-eslint/eslint-plugin": "^2.27.0",
"@typescript-eslint/eslint-plugin-tslint": "^2.27.0",
"@typescript-eslint/parser": "^2.27.0",
"awesome-typescript-loader": "^5.2.1",
"babel-polyfill": "^6.26.0",
"cross-env": "^7.0.2",
"eslint": "^6.8.0",
"eslint-config-airbnb": "^18.1.0",
"eslint-config-prettier": "^6.10.1",
"@types/react": "^16.0.0",
"@typescript-eslint/eslint-plugin": "^2.0.0",
"@typescript-eslint/eslint-plugin-tslint": "^2.0.0",
"@typescript-eslint/parser": "^2.0.0",
"awesome-typescript-loader": "^5.0.0",
"babel-polyfill": "^6.0.0",
"cross-env": "^7.0.0",
"eslint": "^6.0.0",
"eslint-config-airbnb": "^18.0.0",
"eslint-config-prettier": "^6.0.0",
"eslint-loader": "^4.0.0",
"eslint-plugin-import": "^2.20.2",
"eslint-plugin-jsx-a11y": "^6.2.3",
"eslint-plugin-prefer-arrow": "^1.2.0",
"eslint-plugin-react": "^7.19.0",
"eslint-plugin-import": "^2.0.0",
"eslint-plugin-jsx-a11y": "^6.0.0",
"eslint-plugin-prefer-arrow": "^1.0.0",
"eslint-plugin-react": "^7.0.0",
"html-webpack-exclude-assets-plugin": "^0.0.7",
"html-webpack-plugin": "4.0.0-alpha",
"html-webpack-plugin": "^4.0.0",
"mini-css-extract-plugin": "^0.9.0",
"optimize-css-assets-webpack-plugin": "^5.0.3",
"rimraf": "^3.0.1",
"script-ext-html-webpack-plugin": "^2.1.5",
"tslint": "^6.1.1",
"typescript": "^3.8.3",
"webpack": "^4.42.1",
"webpack-bundle-analyzer": "^3.8.0",
"webpack-cli": "^3.3.11",
"webpack-dev-server": "^3.11.0",
"webpack-manifest-plugin": "^2.2.0",
"webpack-merge": "^4.2.2"
"optimize-css-assets-webpack-plugin": "^5.0.0",
"rimraf": "^3.0.0",
"script-ext-html-webpack-plugin": "^2.0.0",
"tslint": "^6.0.0",
"typescript": "^3.0.0",
"webpack": "^4.0.0",
"webpack-bundle-analyzer": "^3.0.0",
"webpack-cli": "^3.0.0",
"webpack-dev-server": "^3.0.0",
"webpack-manifest-plugin": "^2.0.0",
"webpack-merge": "^4.0.0"
}
}
This diff is collapsed.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment